Get in touch
Back
Maintenance

In-app update system maintenance

Completed 2 Jul at 08:30am BST.

Apps updates service (iOS and Android)
Completed

Maintenance completed

Posted 2 Jul at 08:30am BST.
Started

This Saturday, July 2nd between 6:30-8:30 GMT we will be performing a scheduled maintenance update of our infrastructure. The in-app update system will be affected and apps won't pick up updates during this period.

Posted 2 Jul at 07:30am BST.