Get in touch
Back
Maintenance

Scheduled maintenance

Completed 26 Jun at 08:00am BST.

Canada Europe USA Fliplet Studio (all regions) Apps updates service (iOS and Android) Web Apps Emails Text messages (SMS) Integrations (Data Sources)
Updated

The upgrade was completed successfully . The reported downtime for our infrastructure was just about 12 minutes (6:11:52 AM to 6:23:40 AM BST).

Posted 27 Jun at 11:29am BST.
Completed

Maintenance completed

Posted 26 Jun at 08:00am BST.
Started

This Sunday, June 26th between 6am-7am (GMT+1) Fliplet Studio, Web apps, online features in Native apps and API integrations may not be available for EU, US or CA customers due to a scheduled maintenance we're carrying out as part of infrastructure enhancement upgrades.

Posted 26 Jun at 07:00am BST.