Get in touch
Back
Degraded

Email sending delayed

Started 23 Mar at 09:00pm GMT, resolved 24 Mar at 10:30am GMT.

Emails
Resolved

The service is now resumed. Emails that have not been sent yet will be received throughout the day.

Posted 24 Mar at 10:30am GMT.
Updated

We have identified the root cause of the issue and our email provider is looking into it.

Posted 23 Mar at 11:10pm GMT.
Created

We are experiencing issues with our EU email server. You may have trouble accessing apps that require email verification and emails sent from Fliplet Apps and Studio via integrations, components, Communicate JS APIs and Data Source Hooks might be affected as well. Our administration and engineering teams are investigating the issue and will report back with an update as soon as possible.

Posted 23 Mar at 09:00pm GMT.