Get in touch
Back
Maintenance

Database maintenance

Completed 9 Feb at 10:19am GMT.

Europe Fliplet Studio (all regions) Apps updates service (iOS and Android) Web Apps Integrations (Data Sources)
Completed

The update has completed and all services in EU are back online.

Posted 9 Feb at 10:19am GMT.
Started

We're performing critical maintenance on some of our database services in Europe which is going to result in some systems — including Web Apps and Fliplet Studio — to be slow to respond for EU customers only.

Posted 9 Feb at 07:00am GMT.