Get in touch
Back
Downtime

Delays in receiving emails

Started 27 Jan at 10:23am GMT, resolved 28 Jan at 06:00pm GMT.

Emails
Resolved

We have fully restored email services and migrate to a different provider.

Posted 28 Jan at 06:00pm GMT.
Re-appeared

We have managed to restore partial service, however we are still being heavily limited. This means emails may continue to be held and delayed.

Posted 28 Jan at 11:09am GMT.
Resolved

Some of the emails that have been sent throughout the day are still queued on our previous provider and we will be working hard to retrieve those emails and deliver them to the target recipients using the new service that we're in the middle of implementing.

Please get in touch with our customer support team for more details or if you need further help.

Posted 27 Jan at 09:25pm GMT.
Updated

We're once again experiencing issues with sending emails and we're looking into our alternatives for sending emails. We should be able to provide an update soon.

Posted 27 Jan at 05:04pm GMT.
Updated

Emails have resumed to be sent, although we're still not able to deliver queued emails that have not been sent in the past few hours due to the email provider issue.

We will update you as soon as we have news on the pending emails that are still to be sent.

Posted 27 Jan at 04:10pm GMT.
Updated

Our administration and engineering teams are investigating the issue and will report back with an update as soon as possible.

Posted 27 Jan at 02:57pm GMT.
Created

Outbound emails sent from Fliplet Apps and Studio via integrations, components, Communicate JS APIs and Data Source Hooks are currently on hold due to an issue with our Email provider.

Posted 27 Jan at 10:23am GMT.