Get in touch
Back
Degraded

Connectivity issues for US customers as part of widespread AWS outage

Started 15 Dec at 03:35pm GMT, last updated 15 Dec at 04:10pm GMT.

USA
Updated

AWS: 8:10 AM PST We have resolved the issue affecting Internet connectivity to the US-WEST-1 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.

Posted 15 Dec at 04:10pm GMT.
Resolved

AWS: [08:01 AM PST] We have identified the root cause of the Internet connectivity to the US-WEST-1 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.

Posted 15 Dec at 04:01pm GMT.
Created

We have received reports of AWS suffering from widespread Internet connectivity issues in their US (North California) data centers.

---

AWS Official statement: [07:52 AM PST] We are investigating Internet connectivity issues to the US-WEST-1 Region.

Posted 15 Dec at 03:35pm GMT.