Get in touch
Back
Maintenance

Database maintenance

Completed 28 Nov at 09:00pm GMT.

Canada Europe USA Fliplet Studio (all regions) Apps updates service (iOS and Android) Web Apps Emails Text messages (SMS) Integrations (Data Sources)
Completed

Maintenance completed

Posted 28 Nov at 09:00pm GMT.
Started

Next Sunday, November 28th at 8PM GMT Fliplet’s Engineering team will carry out a scheduled routine upgrade to our database systems to enhance security and ensure our operative systems are up to date with the LTS versions including any available patch.

This may briefly impact our EU and US customers when using our services including APIs, Studio and Apps that require online connectivity to our systems when displaying information or submitting forms.

Please note that Canadian customers won’t be affected. We do expect the maintenance to last no more than 15 minutes and apologise for any minor disruption this may cause to your end users.

Our status page will be reporting any downtime to our services so keep an eye on it and if you have questions please get in touch with our support team.

Posted 28 Nov at 08:00pm GMT.