Get in touch
Back
Resolved

Significant slow downs for US customers

Started 13 Oct at 06:31pm BST, resolved 13 Oct at 07:30pm BST.

USA Fliplet Studio (all regions) Web Apps
Resolved

Fliplet’s engineering team identified the root cause at 18:30 and turned off the feature by releasing a patch to staging environments shortly after for QA testing. At 19:00 the patch passed QA testing and was released to production environments as a hotfix within 10 minutes. At 19:15, internal and external monitors reported all systems back to normal.

Posted 13 Oct at 07:30pm BST.
Created

Fliplet suffered from a system outage which caused our US customers significant slow downs when using Studio and web apps on October 13th between 17:20 and 19:15 GMT.

The issue has been caused by one of our databases in North California being heavily impacted by an unoptimised analytics query and its caching layer released as part of backend changes required to support Fliplet’s new app-based pricing offering earlier in the day.

Posted 13 Oct at 06:31pm BST.