Get in touch
Back
Degraded

Apple Builds

Started 21 Oct at 09:00am BST, resolved 21 Oct at 07:27pm BST.

Fliplet Studio (all regions)
Resolved

All resolved!

Posted 21 Oct at 07:27pm BST.
Created

Due to some unannounced changes by Apple to their API's, builds to the Apple App Store are currently non-functional. We are trying to get a resolution in place ASAP.

Posted 21 Oct at 09:00am BST.