Get in touch
Back
Degraded

Performance of app builds

Started 11 Sep at 06:15pm BST, resolved 11 Sep at 10:00pm BST.

Fliplet Studio (all regions)
Resolved

Native app builds have returned to normal performance

Posted 11 Sep at 10:00pm BST.
Created

Currently we are seeing some slowness in the time to execute native app builds. We hope to see this resolve it self in due course.

Posted 11 Sep at 06:15pm BST.