Get in touch
Back
Degraded

Publishing iOS build failures

Started 7 May at 12:00am BST, resolved 9 May at 06:00pm BST.

Fliplet Studio (all regions)
Resolved

studio updated to support new messaging of iOS build status

Posted 9 May at 06:00pm BST.
Updated

  • A fix has been released allowing repeat builds to succeed
  • A fix has been released allowing 1st time builds to be submitted

caveat
- studio will still show the 1st time build as failed, however it did succeed. Fix for studio to correctly display success status is being worked on

Posted 8 May at 06:00pm BST.
Updated

engineers are creating a release to support the work around

Posted 8 May at 05:07pm BST.
Updated

We have found the root cause and are putting together some guides to get around the issue.

Posted 8 May at 01:00pm BST.
Created

Apple have made some changes to their APIs which has had a knock-on effect of our services. Certain conditions may cause builds to fail.

Posted 7 May at 12:00am BST.