Get in touch
Back
Degraded

Publishing iOS apps brownout

Started , resolved .

Fliplet Studio (all regions)
Resolved

brownout period has passed and normal operations resumed

Posted .
Created

Between the following hours there will be degraded/intermittent service for publishing your iOS app builds. If you continue to experience issues with our service outside of the hours, don't hesitate to reach out to our support team.

24 April 2024
02:00 UTC → 10:00 UTC
14:00 UTC → 22:00 UTC

Posted .