Get in touch
Back
Degraded

Logging in on Fliplet Studio currently unavailable

Started 6 Sep at 10:26am BST, resolved 6 Sep at 10:50am BST.

Fliplet Studio (all regions)
Resolved

The issue with the login system has now been resolved. Please reload Fliplet Studio on your browser to log back in.

Posted 6 Sep at 10:50am BST.
Updated

We expect the authentication system to be working back again within the next 10 minutes.

Posted 6 Sep at 10:40am BST.
Created

Logging in on Fliplet Studio is currently unavailable due to an issue with our authentication systems.

Posted 6 Sep at 10:26am BST.