Get in touch
Back
Maintenance

Infrastructure upgrade for EU customers

Completed 4 Sep at 08:15am BST.

Europe Fliplet Studio (all regions)
Completed

All upgrades have been verified as correctly applied. We want to thank all our customers in the US region for their patience.

Posted 4 Sep at 08:15am BST.
Updated

The maintenance has been completed successfully. We will be running tests shortly to ensure all the upgrades have been applied as planned.

Posted 4 Sep at 08:01am BST.
Updated

The infrastructure upgrade has been initiated.

Posted 4 Sep at 07:17am BST.
Started

Planned infrastructure updates are currently scheduled for the european region on September 4th between 6am-9am UTC.

Access to Fliplet Studio, Web apps and Native apps will be affected and will be limited for up to 3 hours. Native apps will be able to read both offline and online data, but won't receive in-app updates during this period.

  • Any read-only functionality will work as expected. Examples include reading data from data sources, your bookmarks, reading chat messages, etc.
  • Write functionalities will return a maintenance error message: these include submitting data via forms, updating user profiles, adding bookmarks, writing chat messages, using the Communicate JS APIs, logging in with Apps and Fliplet Studio.
  • Native apps will make use of delayed queuing when the feature supports it, e.g. forms will show as submitted but data will be sent once the maintenance window is lifted off.

Posted 4 Sep at 06:00am BST.