Get in touch
Back
Maintenance

Infrastructure upgrade for the Canadian region

Completed 6 Aug at 10:39am BST.

Canada
Updated

The following infrastructure updates are currently scheduled for the Canadian region:

  • Aug 6th @ 7am-10am UTC

Access to Fliplet Studio, Web apps and Native apps will be affected and will be limited for up to 3 hours. Native apps will be able to read both offline and online data, but won't receive in-app updates during this period. In more detail:

  • Any read-only functionality will work as expected. Examples include reading data from data sources, your bookmarks, reading chat messages, etc.
  • Write functionalities will return a maintenance error message: these include submitting data via forms, updating user profiles, adding bookmarks, writing chat messages, using the Communicate JS APIs, logging in with Apps and Fliplet Studio.
  • Native apps will make use of delayed queuing when the feature supports it, e.g. forms will show as submitted but data will be sent once the maintenance window is lifted off.

Posted 13 Aug at 07:00am BST.
Completed

All services are working back as expected. We want to thank all our customers in the Canadian region for their patience.

Posted 6 Aug at 10:39am BST.
Started

The infrastructure upgrade to the Canadian region has been completed.

Posted 6 Aug at 07:00am BST.